GitHub intelligence
prettymuchbryce/ http-status-codes
Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.
Observed OCT 8, 2026 · 00:08 UTC
Facts
- Language
- TypeScript
- License
- mit
- Created
- MAY 8, 2013
- Last push
- Last release
Measurements
- Stars
- 1,121
- Forks
- 105
- 7D change
- Collectingfrom OCT 9
- 30D change
- Collectingfrom NOV 1
- 90D change
- Collectingfrom DEC 31
- Velocity
- Collectingfrom OCT 16
- Acceleration
- Collectingfrom OCT 23
- Trajectory
- Collectingfrom OCT 16
- Trending percentile
- Collectingfrom OCT 16
Categories
Not categorized yet.
Technologies
Not linked to any curated technology.
Star history
Daily history began OCT 2. The chart appears after 7 days. 1 observed day shown.
Observed days (1)
| Day | Stars | Forks |
|---|---|---|
| OCT 2 | 1,121 | 105 |